Home feed - Partial outage
Incident Report for Pinterest
Resolved
We've fully resolved the issue and Pinterest Home feed should no longer be experiencing a partial outage. Thanks for your patience.
Posted Dec 06, 2023 - 12:38 PST
Monitoring
Pinterest Home feed is experiencing a partial outage. We've implemented a solution to reduce the number of people affected and have partially recovered. We are monitoring for any additional problems and hope to have the issue fully resolved soon.
Posted Dec 06, 2023 - 12:32 PST
This incident affected: Home (Home feed).