Pin save - Partial outage

Incident Report for Pinterest

Resolved

We've fully resolved the issue and Pinterest Pin save should no longer be experiencing a partial outage. Thanks for your patience.
Posted Jun 19, 2024 - 12:53 PDT

Investigating

Pinterest Pin save is experiencing a partial outage. Our engineering team is working to identify the cause and implement a solution as quickly as possible. We'll share another update shortly.
Posted Jun 19, 2024 - 11:43 PDT
This incident affected: Pins (Pin save).