Boards, Home, Pins, Profile - Outage

Incident Report for Pinterest

Resolved

We've fully resolved the issue and Pinterest Boards, Home, Pins, Profile should no longer be experiencing an outage. Thanks for your patience.
Posted Dec 30, 2024 - 15:51 PST

Update

Pinterest Boards, Home, Pins, Profile is experiencing a partial outage. Our engineering team is working to identify the cause and implement a solution as quickly as possible. We'll share another update shortly.
Posted Dec 30, 2024 - 14:10 PST

Investigating

Pinterest Boards, Home, Pins, Profile is experiencing an outage. Our engineering team is working to identify the cause and implement a solution as quickly as possible. We'll share another update shortly.
Posted Dec 30, 2024 - 11:48 PST
This incident affected: Home (Home feed, Business hub, Today Tab, Search, Push notifications), Profile (Profile, Business profile), Pins (Pin builder, Pin save, Pin closeup, Related Pins), and Boards (Board create, Board sections).