Ads Manager / Ads API - outage
Incident Report for Pinterest
Resolved
This incident has been resolved.
Posted Dec 19, 2023 - 21:41 PST
Update
Pinterest Ads Manager / Ads API is experiencing a outage. Our engineering team is working to identify the root cause and implement a solution as quickly as possible. We’ll share another update shortly.
Posted Dec 19, 2023 - 21:01 PST
Monitoring
Pinterest Ads Manager / Ads API is experiencing a outage. Our engineering team is working to identify the root cause and implement a solution as quickly as possible. We’ll share another update shortly.
Posted Dec 19, 2023 - 21:00 PST
This incident affected: Ads Manager (Ads Manager — Creation, Ads Manager — Reporting, Ads Manager — Bulk Editor, Ads Manager — General, Ads Manager — Billing, Ads Manager — Delivery) and The Pinterest API (Conversions Endpoints, Campaign Management Endpoints, Audience Targeting Endpoints, Analytics Endpoints).