Catalogs - Partial outage
Incident Report for Pinterest
Resolved
We've fully resolved the issue and Pinterest Catalogs should no longer be experiencing a partial outage. Thanks for your patience.
Posted Apr 25, 2024 - 16:14 PDT
Investigating
Pinterest Catalogs is experiencing a partial outage. Our engineering team is working to identify the cause and implement a solution as quickly as possible. We'll share another update shortly.
Posted Apr 25, 2024 - 15:42 PDT
This incident affected: Ads Manager (Catalogs).