We've fully resolved the issue and Pinterest Ads Manager — Creation, Ads Manager — Bulk Editor, Shopping Endpoints, Catalogs should be working as expected. Thanks for your patience.
Posted Sep 25, 2024 - 09:28 PDT
Update
Pinterest Ads Manager — Creation, Ads Manager — Bulk Editor, Shopping Endpoints, Catalogs is experiencing a partial outage. We've implemented a solution to reduce the number of people affected and have partially recovered. We are monitoring for any additional problems and hope to have the issue fully resolved soon.
Posted Sep 25, 2024 - 05:39 PDT
Update
Pinterest Ads Manager — Creation, Ads Manager — Bulk Editor, Shopping Endpoints, Catalogs is experiencing an outage. We've implemented a solution to reduce the number of people affected and have partially recovered. We are monitoring for any additional problems and hope to have the issue fully resolved soon.
Posted Sep 25, 2024 - 05:15 PDT
Update
Pinterest Ads Manager — Creation, Ads Manager — Bulk Editor, Shopping Endpoints is experiencing an outage. We've implemented a solution to reduce the number of people affected and have partially recovered. We are monitoring for any additional problems and hope to have the issue fully resolved soon.
Posted Sep 25, 2024 - 05:13 PDT
Monitoring
Pinterest Ads Manager — Creation, Shopping Endpoints is experiencing an outage. We've implemented a solution to reduce the number of people affected and have partially recovered. We are monitoring for any additional problems and hope to have the issue fully resolved soon.
Posted Sep 25, 2024 - 05:04 PDT
Update
Pinterest Ads Manager — Creation, Shopping Endpoints is experiencing an outage. Our engineering team is working to identify the cause and implement a solution as quickly as possible. We'll share another update shortly.
Posted Sep 25, 2024 - 04:49 PDT
Investigating
Pinterest Ads Manager — Creation is experiencing a partial outage. Our engineering team is working to identify the cause and implement a solution as quickly as possible. We'll share another update shortly.
Posted Sep 25, 2024 - 04:44 PDT
This incident affected: Ads Manager (Ads Manager — Creation, Ads Manager — Bulk Editor, Catalogs) and The Pinterest API (Shopping Endpoints).