Ads Manager — Creation, Ads Manager — General

Incident Report for Pinterest

Resolved

We've fully resolved the issue and Pinterest Ads Manager — Creation, Ads Manager — General should be working as expected. Thanks for your patience.
Posted Oct 29, 2024 - 15:16 PDT

Update

Pinterest Ads Manager — Creation, Ads Manager — General is experiencing a partial outage. Our engineering team is working to identify the cause and implement a solution as quickly as possible. We'll share another update shortly.
Posted Oct 29, 2024 - 14:25 PDT

Investigating

Pinterest Ads Manager — General is experiencing a partial outage. Our engineering team is working to identify the cause and implement a solution as quickly as possible. We'll share another update shortly.
Posted Oct 29, 2024 - 14:22 PDT
This incident affected: Ads Manager (Ads Manager — Creation, Ads Manager — General).