Home feed - Partial outage
Incident Report for Pinterest
Resolved
We've fully resolved the issue and Pinterest Home feed should no longer be experiencing a partial outage. Thanks for your patience.
Posted Apr 08, 2024 - 13:42 PDT
Monitoring
Pinterest Home feed is experiencing a partial outage. We've implemented a solution to reduce the number of people affected and have partially recovered. We are monitoring for any additional problems and hope to have the issue fully resolved soon.
Posted Apr 08, 2024 - 13:22 PDT
Investigating
Pinterest Home feed is experiencing a partial outage. Our engineering team is working to identify the cause and implement a solution as quickly as possible. We'll share another update shortly.
Posted Apr 08, 2024 - 13:20 PDT
This incident affected: Home (Home feed).